Image Thumbnails Problem

If you're a new user of AppGini, feel free to ask general usage questions, or look for answers here.
Post Reply
Delion
Posts: 3
Joined: 2013-07-01 10:46

Image Thumbnails Problem

Post by Delion » 2013-07-19 17:55

ok so I read and searched and found a couple of things first I did this
Try this;
1. Make sure the image filenames are stored in the image field in your database.
2. Modify the image upload path configured in AppGini to point to your actual images path by editing the generated "defaultLang.php" file in the last line of that file.
The images names are stored in my database, however I am not even getting the default clickable icon when I set it to that. The images are being stored with the _tv and _dv as well as the full image, in my images folder however they are not appearing at all in my table view or my detail view. So some help with that would be great, as my path is /public_html/Jobbing/ for the application and my images are set in the folder /public_html/Jobbing/images my current setting in the defaultLang is ./images/

So any help in getting the thumbnails to show would be greatly appreciated.

Delion
Posts: 3
Joined: 2013-07-01 10:46

Re: Image Thumbnails Problem

Post by Delion » 2013-07-20 21:04

Resolved this myself with just trial and error.

KSan
AppGini Super Hero
AppGini Super Hero
Posts: 252
Joined: 2013-01-08 20:17

Re: Image Thumbnails Problem

Post by KSan » 2013-07-21 16:09

Delion wrote:Resolved this myself with just trial and error.
Hi Delion,

Glad you managed to solve the problem. Your trial & error solution might be useful to others who have the same difficulty. Would you mind posting a small outline of what you found and how you solved the issue?

Thanks,
Kerem

tmathew
Posts: 7
Joined: 2015-03-19 02:14

Re: Image Thumbnails Problem

Post by tmathew » 2016-07-10 08:52

I am also in the same difficult situation. It will be helpful if the solution is published here.
Thanks

shkdxb
Veteran Member
Posts: 36
Joined: 2013-06-28 18:18

Re: Image Thumbnails Problem

Post by shkdxb » 2019-03-05 02:38

i unchecked "don't Rename Uploaded files" in Appgini Image field, and regenerated the app, then Thumbnail appeared. When i check this option, thumbnails are not generating, i can live with that for time being, but any suggestion to retain the original file name is most appreciated.
My version of Appgini is 5.3.628

Post Reply