PHP requirement

Please report bugs and any annoyances here. Kindly include all possible details: steps to reproduce, expected result, actual result, screenshots, ... etc.
Post Reply
rdinsbach
Posts: 2
Joined: 2013-10-16 12:57

PHP requirement

Post by rdinsbach » 2019-02-01 20:06

What version is needed for AppGini?
When I use version 5.2, all is well.
When I change PHP to the new version 7.0, then it is not working.

hubert
Posts: 17
Joined: 2018-12-06 22:32

Re: PHP requirement

Post by hubert » 2019-02-01 21:09

Well, I use PHP 7.2 with AppGini 5.72 apps, no problem !
Check with your hosting may be ? Or move to AppGini 5.7x ?

Post Reply