admin nav bar not functioning

Please report bugs and any annoyances here. Kindly include all possible details: steps to reproduce, expected result, actual result, screenshots, ... etc.
Post Reply
bescott53
Veteran Member
Posts: 132
Joined: 2013-02-24 00:13

admin nav bar not functioning

Post by bescott53 » 2019-01-07 22:20

Hi everyone, I have an issue with the admin nav bar. I can see it, the options are there too, however, when I click on the down arrow nothing happens.

not sure how this has happened or how to fix, any ideas?
Appgini 5.72

mskuodas
Posts: 22
Joined: 2018-12-16 19:53
Location: Lithuania
Contact:

Re: admin nav bar not functioning

Post by mskuodas » 2019-01-08 17:30

what browser do you use ?

bescott53
Veteran Member
Posts: 132
Joined: 2013-02-24 00:13

Re: admin nav bar not functioning

Post by bescott53 » 2019-01-09 10:14

Internet Explorer, version 11.0.9600.19180
Appgini 5.72

User avatar
jsetzer
AppGini Super Hero
AppGini Super Hero
Posts: 218
Joined: 2018-07-06 06:03
Location: Kiel, Germany
Contact:

Re: admin nav bar not functioning

Post by jsetzer » 2019-01-09 11:39

Could be a problem with Javascript/JQuery.

Open the browser's developer tools and have a look if there is any (red) error in the console tab.

You can do this with the keyboard using the F12 key or by selecting “F12 Developer Tools” in the “Tools” menu.
image1[1].png
image1[1].png (93.09 KiB) Viewed 359 times

bescott53
Veteran Member
Posts: 132
Joined: 2013-02-24 00:13

Re: admin nav bar not functioning

Post by bescott53 » 2019-01-15 11:12

thanks jsetzer, I am showing an issue

Code: Select all

SCRIPT5007: Unable to get property 'ajax' of undefined or null reference
File: pageHome.php, Line:225, Column:5
Appgini 5.72

Post Reply